Service Disruption
Incident Report for InStride
Resolved
We are happy to inform you that the disruption that was affecting our operations and services has been fully resolved. Our engineering team worked tirelessly to identify and fix the issue, and we appreciate your patience and understanding during this time.

We apologize for any inconvenience that this disruption may have caused and want to assure you that we take such incidents very seriously. Our team will continue to monitor the situation closely to ensure that everything is functioning as expected.

Thank you for your understanding and please don't hesitate to contact us if you have any further questions or concerns.
Posted Dec 13, 2023 - 12:39 PST
Identified
Multiple Partner Sites; Learner Experience is down. Team has identified the cause and is implementing corrective action.
Posted Dec 13, 2023 - 12:38 PST
Investigating
We are experiencing an ongoing disruption that may impact our operations and services. We are actively working to mitigate and resolve the issue as soon as possible. Our engineering team is working to resolve the issue. We will provide regular updates as more information becomes available.
Posted Dec 13, 2023 - 12:29 PST
This incident affected: InStride Learner Experience - Landing Pages.