Service Disruption
Incident Report for InStride
Resolved
This issue is resolved. Thank you for your patience. Please contact support@instride.com for any issues.
Posted Dec 21, 2023 - 10:33 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2023 - 10:30 PST
Identified
Root caused identifed. Team is patching the problem.
Posted Dec 21, 2023 - 10:29 PST
Update
The team is investigating and the root cause has been identified. Next update in 5 minutes (JB).
Posted Dec 21, 2023 - 10:27 PST
Investigating
We are experiencing an ongoing disruption that may impact our operations and services. We are actively working to mitigate and resolve the issue as soon as possible. Our engineering team is working to resolve the issue. We will provide regular updates as more information becomes available.
Posted Dec 21, 2023 - 10:24 PST
This incident affected: InStride Platform.