Site Reliability issues
Incident Report for InStride
Resolved
The issue has been resolved. Thank you.
Posted Oct 24, 2023 - 20:51 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2023 - 20:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 20:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2023 - 15:29 PDT
Investigating
InStride is currently investigating a technical issue with it's platform. Technical teams are currently working on the fixes.
Posted Oct 24, 2023 - 15:27 PDT
This incident affected: InStride Learner Experience - Landing Pages.