Corporate website Down

Incident Report for InStride

Resolved

This incident has been resolved.
Posted Sep 29, 2021 - 17:09 PDT

Update

Issue has been resolved. Site is back up .
Posted Sep 29, 2021 - 17:06 PDT

Update

We have identified that the root of this incident is tied to an outage at the vendor (WPengine and Cloudfare). We have been in contact with them and will keep this page updated with the status of Corporate Website outage.
Posted Sep 29, 2021 - 16:30 PDT

Investigating

We are currently investigating the issue.
Posted Sep 29, 2021 - 16:27 PDT
This incident affected: InStride Corporate Website.