Authentication issue with the InStride Platform

Incident Report for InStride

Resolved

The issue has been resolved. Thank you.
Posted Oct 30, 2023 - 13:44 PDT

Identified

The issue has been identified as an Auth0 outage.
Posted Oct 30, 2023 - 13:43 PDT

Investigating

We are investigating authentication issue with the InStride Platform.
Posted Oct 30, 2023 - 13:20 PDT
This incident affected: InStride Learner Experience - Landing Pages.